TP-Link Archer MR200 – Drei Hutchison und 4G – fixe IP

Der TP-Link Router bietet mehr Möglichkeiten wie der Webgate3, deshalb schickte ich mit heutigem Tage den braven Gate in die Pension. Zuvor entfernte ich natürlich noch die Simkarte und steckte sie in den SIM-Slot des TP-Link.

Da ich externe Antennen verwende, blieben die mitgelieferten Stummelantennen originalverpackt in der Verpackung liegen.

Nur noch das CAT-Kabel anschließen, die Stromversorgung anstecken und Power UP.

„Das wird eine Plug and Play Installation“, dachte ich mir.

Standardmäßig hat der MR200 die IP 192.168.1.1. Ich arbeite mich durch den kurz gehaltenen Assistenten, sehe dass mein Provider samt APN drei.at bereits erkannt worden ist, klicke hastig weiter…

Internet Verbindung wird überprüft… und überprüft… und FEHLER, keine Verbindung

Kurz überlegt, was hab ich falsch gemacht, mir fällt nichts ein. Signalstärke liegt bei 100%. Trotzdem hol ich die Stummelantennen raus. Signalstärke fällt auf 70%. Der Verbindungstest schlägt fehl.

Ich wechsle in das Menü „Internet“ im Backend des Router. Stelle den Network Mode von Auto auf 4G. Keine Verbindung. Na gut, dann versuch ich halt auch noch 3G. Plötzlich lese ich „connected“.

Jetzt, wo ich eine Internetverbindung zu Stande gebracht habe, kann ich gleich ein Firmware-Update durchführen. (vielleicht behebt ja das das Problem). Ein unspektakuläres Firmware Update später, muss ich jedoch feststellen, dass die Aktualisierung genau „nichts“ gebracht hat. Es funktioniert immer noch nicht.

Bleibt mir wohl der Griff zum Telefon nicht erspart – Hotlinetime.

Gibt es vielleicht irgendwelche Einschränkungen seitens der Providers? Meine letzte Hoffnung zerstört der sehr freundliche Mitarbeiter mit einem „Uns ist egal, welche Hardware sie einsetzen, sie müssen nur den APN: drei.at einstellen.“ (Anm.: Ich habe gefragt, ob das auch bei fixer IP so ist).

Mist, da hat wohl der Router einen Defekt… Doch dann passierte es ;-).

Mir schoss in den Kopf, dass ich irgendwo mal etwas vom APN: static.drei.at gelesen hab. (Gedankengang: static.drei.at … statische IP, könnte vlt. klappen).

Ich stelle also den APN auf static.drei.at um, schalte auf 4G und der Router connected. Damit meine Verbindung allerdings auch auf 3G zurück fallen kann, belasse ich dann die Einstellung auf Auto.

Fazit

Wer Drei Hui Flat in Verbindung mit einer statischen (fixen) IP verwendet und nicht den Webgate3 einsetzt, muss den APN manuell auf static.drei.at setzen, sonst klappt die Verbindung per 4G nicht!

static_drei

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

* Zustimmung zur Datenspeicherung lt. DSGVO

*

Ich bin damit einverstanden

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.