Windows 8 Developer Preview – Versuch Nr. 1

MS hat den Vorhang zur kommenden Windows Version mittlerweile etwas? geöffnet. Deshalb hab ich mir heut mal die Developer Preview Version von Windows 8 heruntergezogen und in einer Virtualbox installiert.

Windows 8 soll ja quasi beide Welten sowohl den Standard PC als auch die Tabletsparte bedienen, was soviel heißt, dass Touchscreens unterstützt werden, nehme ich mal an :-).

Als minimale Festplatten- / Partitionskapazität sind  9GB angezeigt. Erster Eindruck der Installationsroutine: Annähernd gleich wie Win Vista/7. Man hat aber augenscheinlich noch weniger zutun:

…und nun warte ich auf einem ähnlichen Bildschirm auf „Getting System Ready…“ bereits ca 10 Minuten… oha, keine Bewegung mehr am Screen. Ein Freeze, nichts geht mehr (in der VM!). Ich „würge“ die VM also ab und starte selbige nochmals.

Windows versucht wieder zu booten, aber…

Vielleicht stimmt ja etwas mit der VM nicht. Ich versuche es nocheinmal und starte die Installation neu…

Aha, jetzt siehts offenbar besser aus, da ich über den oben erwähnten Installationsschritt „drüber“ komme. Die Spannung steigt, was wird mich nun erwarten. Zuallererst mal warten und der Bootanimation zuschauen… und warten…. und warten…hm wird wohl wieder nichts mit einem Start 🙁

Nein… es läuft wieder nicht. Ich starre auf einen Screen mit dem Schriftzug Windows Developer Edition unten „kringelt“ sich die Bootanimation und nichts…

Developer Edition für Developers, Developers, Developers, Developers

STOP! Es läuft doch… Ich bin einfach zu ungeduldig:

Aha, hier ists wohl möglich, mit einer Live ID einzuloggen – was ich aber nicht will. Deshalb klicke ich auf „Don’t want to log on with a Windows Live ID“. Nun heißt es offenbar wieder warten… Ah es geht weiter!

Verwendet man die LIVE  ID Variante, werden auswählbare Daten über Live synchronisiert. Man hat also seine Daten quasi immer „mit“. Trotzdem – brauch ich nicht!

Local Account klingt ja schon mal sympathisch 🙂 *klick*… Es dauert wieder bis sich etwas tut.  Mittlerweile sind ca. 5 Minuten vergangen und ich sehe noch immer den selben Screen. Ich hoffe nur, ich bekomme keinen Bluescreen präsentiert.

Dieser wurde übrigens für Windows 8 „aufgehübscht“ und soll nun mit einem „traurigen“ Smilie  verziert worden  sein.

Jaja, das waren noch Zeiten :-).

Wenn ich es mir so recht überlege, habe ich seit Windows 7 nie mehr einen Bluescreen zu Gesicht bekommen.

Klar, liegts oft an der Hardware (meistens ists defekter RAM, der Probleme verursacht). Allerdings -und hier bedanke ich mich für den Kommentar- geht der Windowskernel mittlerweile auch besser mit auftretenden Fehlern um. Egal ob Windows oder Linux, die Systeme sind heutzutage schon sehr ausgereift.

10 Minuten sind vergangen und die VM bzw. Windows 8 gibt noch kein Lebenszeichen von sich. Eine harte Probe für einen ungeduldigen Menschen. Offenbar hat sich die Installationsroutine doch verabschiedet, es tut sich nichts.

Vorerst beende ich meine Bemühungen.

Alle Bilder dieses Artikels, das Windows Logo und Microsoft Windows sind das Eigentum der Microsoft Corporation!